DaveSpadaro

Post Your EMB Questions/Concerns Here

1,609 posts in this topic

There are dozens of profanity filters that kick in if you type something that we don't allow. The K**l-Aid one is among them because people were spamming the boards with it. Leave the moderators out of this. They aren't doing anything to your posts.

The absolute best one was the PF specific filter for Bastardo. 1 billion stars for that gem.

Share this post


Link to post
Share on other sites

Tried to use an avatar via URL and it didn't work. No error message. A red box with no text written in it.

That's about it. I couldn't care less about the format.

Share this post


Link to post
Share on other sites

Tried to use an avatar via URL and it didn't work. No error message. A red box with no text written in it.

That's about it. I couldn't care less about the format.

make sure you copied the URL right from the thumbnail of the image on the search results page. if you click on the image first and then copy the URL it doesnt work.

1 person likes this

Share this post


Link to post
Share on other sites

ah...dont know then.

i know of someone who has 2 different avatars showing depending on who looks. i see one, someone else sees another at the same time. and yet in his profile its just a red x.

who knows...

Share this post


Link to post
Share on other sites

I can't go to the last read post in threads that have the Dave icon.

Share this post


Link to post
Share on other sites

I can't go to the last read post in threads that have the Dave icon.

I was about to say the same thing. We got Dave's picture back but it's killed the other features, like whether or not we've posted in the thread or the ability to go to the first unread post in the thread.

Seems like Invision needed to do a little more beta testing before releasing this version, or are we the beta testers?

Share this post


Link to post
Share on other sites

you can still tell if theres been new posts in here because of the color. If its gray theres been a post. if its white, no new posts.

Share this post


Link to post
Share on other sites

Dave,

Today's improvements to the board are working great. Glad to see your face again on topics to which you responded. In the 411 section it no longer shows the author and source of the articles Herbicide posts each day. Herbicide does us all a great service in posting these news stories about the Eagles. I check out this section daily to see what local writers are saying about our team. Any chance we can get this feature back so that we can know up front which writer and paper ran the original story?

Share this post


Link to post
Share on other sites

How about sending Herb a fruit basket? Seriously the 411 section would be dead without that guy.

Share this post


Link to post
Share on other sites

Hard to find your profile now. I have to remember for now I am on page 486 of the letter P......many users under letter P are no longer members...

.how about the mods clean up the list.....send an email to all members asking to respond or they're name will be removed in 30 days....

Use only pics now.....avatars are gone ! Why?

What the heck. I thought we voted against all this the last time a change was made..... :thumbsdown:

Share this post


Link to post
Share on other sites

you can still tell if theres been new posts in here because of the color. If its gray theres been a post. if its white, no new posts.

I don't care if there's new posts or the colors. I want to be able to tell which threads I've already posted in and I want to be able to go to the first unread post in threads that I've already been in.

We've again lost the stars telling us that we've posted in a thread but we have re-gained the ability to go to the first unread posts.

You probably ought to raise the number of replies it takes to make a thread "Hot" too. I was just in What's Up and every thread was "Hot" on the first page. Maybe make a thread have 75 to 100 replies before it becomes "Hot" as opposed to 20 replies. After all we have more than a few members here and getting 20 replies on a thread is no indication of "hotness" on a thread.

Also, what happened to the "Member number" over at the left on the post?

Share this post


Link to post
Share on other sites

Hard to find your profile now. I have to remember for now I am on page 486 of the letter P......many users under letter P are no longer members...

.how about the mods clean up the list.....send an email to all members asking to respond or they're name will be removed in 30 days....

Use only pics now.....avatars are gone ! Why?

What the heck. I thought we voted against all this the last time a change was made..... :thumbsdown:

Like I said in the other thread (in case you don't see that post), there's no reason to go to the member list. Just click your username at the top of any page and click "My Profile" or click your name in any thread that you've posted in.

Share this post


Link to post
Share on other sites

there are some new post editing features. and picking up from the last unread post is new.

quick jump to the top of the page is new, as well as the quick navigation tree at the bottom of the page (used to only be up top).

posts save as you write them now, though if you leave the page Im not sure how you ever get it back...

those are a few things that I have noticed.

Share this post


Link to post
Share on other sites

hey dave, I just noticed something.

we cant have picture sigs, but all I wanted was a URL in mine and what I get is this huge video player!? :lol:

Share this post


Link to post
Share on other sites

I was about to say the same thing. We got Dave's picture back but it's killed the other features, like whether or not we've posted in the thread or the ability to go to the first unread post in the thread.

Seems like Invision needed to do a little more beta testing before releasing this version, or are we the beta testers?

given that simple things like the search function still don't work, i say B.

Share this post


Link to post
Share on other sites

given that simple things like the search function still don't work, i say B.

supposedly the search was purposely turned off while they work on things. I guess we cant assume it works anyway though until it gets turned on and we can try it out.

But as of now, thats not something to list as a problem with the boards.

Share this post


Link to post
Share on other sites

supposedly the search was purposely turned off while they work on things. I guess we cant assume it works anyway though until it gets turned on and we can try it out.

But as of now, thats not something to list as a problem with the boards.

sure it's a problem...it's a loss of functionality. that's a problem.

and while we're on the subject, the url/img buttons DO NOT WORK. AT ALL. they make the screen turn gray and hang up. i thought it was b/c i had popups disabled, but that wasn't it.

Share this post


Link to post
Share on other sites

sure it's a problem...it's a loss of functionality. that's a problem.

and while we're on the subject, the url/img buttons DO NOT WORK. AT ALL. they make the screen turn gray and hang up. i thought it was b/c i had popups disabled, but that wasn't it.

url and img work fine for me.

and the loss of functionality isnt a problem with the boards. It was purposely turned off temporarily. It will be back. Once it is turned on, then it probably wont work and we can complain. But I dont think its fair to complain about it not working before its actually been turned on.

Share this post


Link to post
Share on other sites

The Topic Description (subtitle) line below the Topic Title line is missing. This is used in the 411 section to list the author, source of the article and the date it was written, per the posting guidelines for that section.

Share this post


Link to post
Share on other sites

Dave, can we just switch back to the other boards while Demand Media goes back and figures out what is wrong with their software?

It has been long enough (1 year) to work out the bugs and if they cannot get everything working on Monday we should not be their test subjects.

Boards like Invision work without a problem right out of the box. They do not need days of testing to turn on features and figure out bugs.

They need to come back when their software works right.

1 person likes this

Share this post


Link to post
Share on other sites

url and img work fine for me.

and the loss of functionality isnt a problem with the boards. It was purposely turned off temporarily. It will be back. Once it is turned on, then it probably wont work and we can complain. But I dont think its fair to complain about it not working before its actually been turned on.

URL is busted.

1 person likes this

Share this post


Link to post
Share on other sites

URL is busted.

it seems like there are a lot of people having more problems than I am. Its really weird how appearance of the boards and feature functionality is so different from person to person. Right down to who is seeing which avatar. Other people are complaining that things are overlapping, like an eagles logo overlapping on other things. Ive never seen anything like that.

In the blog, ghor50 has a Jerel Worthy avatar uploaded, but I see a picture of a body builder while others see Worthy. How does something like that happen?

Also, when you go in to his profile, you just see a red x.

It must be complicated to fix a problem when for other people there is nothing that really needs to be fixed. If they change a setting to fix it for you, does it mess things up for others?

What a mess... But at least Im having 0 issues. My only complaint is not seeing which threads Ive posted in, but Im having no issues remembering anyway.

Share this post


Link to post
Share on other sites

it seems like there are a lot of people having more problems than I am. Its really weird how appearance of the boards and feature functionality is so different from person to person. Right down to who is seeing which avatar. Other people are complaining that things are overlapping, like an eagles logo overlapping on other things. Ive never seen anything like that.

In the blog, ghor50 has a Jerel Worthy avatar uploaded, but I see a picture of a body builder while others see Worthy. How does something like that happen?

Also, when you go in to his profile, you just see a red x.

It must be complicated to fix a problem when for other people there is nothing that really needs to be fixed. If they change a setting to fix it for you, does it mess things up for others?

What a mess... But at least Im having 0 issues. My only complaint is not seeing which threads Ive posted in, but Im having no issues remembering anyway.

That just shows the poor coding. You don't see these problems on free boards and this is supposed to be a premium product.

1 person likes this

Share this post


Link to post
Share on other sites

...while Demand Media goes back and figures out what is wrong with their software?

This software is Invisions Power Board.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now