DaveSpadaro

Post Your EMB Questions/Concerns Here

Recommended Posts

Right now:

Pinging philadelphia.nfl.ipsdns.com [50.28.75.27] with 32 bytes of data:

Reply from 50.28.75.27: bytes=32 time=94ms TTL=52

Reply from 50.28.75.27: bytes=32 time=102ms TTL=52

Reply from 50.28.75.27: bytes=32 time=59ms TTL=52

Reply from 50.28.75.27: bytes=32 time=77ms TTL=52

Ping statistics for 50.28.75.27:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 59ms, Maximum = 102ms, Average = 83ms\

Share this post


Link to post
Share on other sites

Clicked refresh on this page.

115 requests, 746KB. Took 14.45s.

Many JavaScript files are very big, although some of them are cached. NONE of them appeared to be minified.

Posting takes 7+ seconds.

Share this post


Link to post
Share on other sites

I recorded the screen for about 5 minutes earlier so that when it's said that there were no issues, you can see how things were going. For me at least. I also clicked around PE.COM and NFL.COM toward the end so you can see that those respond quickly, so it's clearly the EMB and not my internet connection.

http://www.youtube.com/watch?v=Z8eTuqEuRwg

Share this post


Link to post
Share on other sites

He doesn't care so stop posting. If he was going to do something about the boards it would have happened by now.

Share this post


Link to post
Share on other sites
Guest frenchladyfan

I recorded the screen for about 5 minutes earlier so that when it's said that there were no issues, you can see how things were going. For me at least. I also clicked around PE.COM and NFL.COM toward the end so you can see that those respond quickly, so it's clearly the EMB and not my internet connection.

well done. finally some proof, that dave will take to invision. thanks for this. now dave, please, kick their collective butts !!!!!!!!

Share this post


Link to post
Share on other sites

well done. finally some proof, that dave will take to invision. thanks for this. now dave, please, kick their collective butts !!!!!!!!

And I bet you still believe Andy is going to commit to running the ball next week too, don't you?

Share this post


Link to post
Share on other sites
Guest frenchladyfan

Imp i see very little relevance to your post... But your bitterness is yours, you are entitled to it, i won't share it as far as this place is concerned.

As far as the team is, however....

Share this post


Link to post
Share on other sites

Imp i see very little relevance to your post... But your bitterness is yours, you are entitled to it, i won't share it as far as this place is concerned.

As far as the team is, however....

The relevance to my post is to show Dave or anyone from the IT staff that happens to look at this thread, that people are not happy with how the site is run. And I'm not just talking about the technical nightmares involved with accessing the meesage boards during any kind of peak usage time, or even the general slowness of the boards nearly 24/7 since the last upgrade, but moreso the way in which the entire situation has been handled, starting with the creating of this thread and then ignoring many of the suggestions/requests for functionality and pretending that they were never brought up days and weeks later. If they'd at least show a tiny little bit of care and actually respond to the requests with truthful answers (something like "I checked with invision and that function is no longer availble" or "I have asked invision but have been unable to get a response and do not have the time to continue to pursue this particular issue given the larger concerns regarding the website's performance") everything would be fine. But instead he created this thread with the guise that he actually cared and would follow up in trying to get resolutions to lost functionality and address problems with the boards only to abandon and ignore the thread without ever addressing many of the comments that have been provided.

Share this post


Link to post
Share on other sites
Guest frenchladyfan

Ah i understand better what you mean now. And yes, lack of communication is an issue.

When i am next in philly i will plant my french foot up Dave's derri

Share this post


Link to post
Share on other sites

The board is basically useless on game day.

Not even a game today and it took 2 minutes and 17 seconds to go from Eagles message board to ask Dave. That's with 243 people on the boards and 1 user in this thread.

Share this post


Link to post
Share on other sites

Well, I didn't have problems with the board tonight, though there probably only about a third of the normal numbers here.

I added two posts on the game thread, I don't know if the second one ever posted. The circle icon that appears after you click "Post" just kept spinning and spinning...

Share this post


Link to post
Share on other sites

Well, I didn't have problems with the board tonight, though there probably only about a third of the normal numbers here.

I had no problem last night, but at one point during the game, there were only 30 people on the game-day message thread.

Share this post


Link to post
Share on other sites

I don't think I've ever used that, but I just tried it and it did the same thing for me. It's because search is disabled it looks like.

Share this post


Link to post
Share on other sites

I don't think I've ever used that, but I just tried it and it did the same thing for me. It's because search is disabled it looks like.

Problem: The message board is crappy, lacks general functionality that previous versions had, and runs terribly slowly.

Solution: Disable more features while not improving speed!

Share this post


Link to post
Share on other sites

holy crap, you make 1 post and then you cant post again for at least a half hour because of an error message that says something like "message was not posted becauuse you posted too quickly"

It happened to me last night, and I see a bunch of people in WU complaining about the same thing.

Share this post


Link to post
Share on other sites

Yes...the time stamp sequence is out of order. I keep getting an error message saying you are posting too quickly.

Share this post


Link to post
Share on other sites

I haven't had that problem, but there are several threads that have posts in them that are registered as being posted some time in the future, and every time I click into those threads it takes me to that post as the most recent post, and it always thinks there are new posts because the timestamp on that post hasn't come yet. WENDIIIIIII!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now