DaveSpadaro

Post Your EMB Questions/Concerns Here

Recommended Posts

VA, thanks for confirming that the post NEVER appears. How do I know if this problem has been reported to IT and/or is being worked on for a resolution? You seem to be on top of these software upgrades and the fallout to us users.

Share this post


Link to post
Share on other sites

VA, thanks for confirming that the post NEVER appears. How do I know if this problem has been reported to IT and/or is being worked on for a resolution? You seem to be on top of these software upgrades and the fallout to us users.

Probably the best way for you/me/us to be sure that it's been reported would be either a new thread, here in Ask Dave or email them directly. I'm not sure how often this thread gets checked by anyone in charge.

Share this post


Link to post
Share on other sites

Probably the best way for you/me/us to be sure that it's been reported would be either a new thread, here in Ask Dave or email them directly. I'm not sure how often this thread gets checked by anyone in charge.

You're basically the tech support around here! :lol:

Share this post


Link to post
Share on other sites

You're basically the tech support around here! :lol:

lol I try to help as best as I can, not having access to any control panels, but I do try.

Share this post


Link to post
Share on other sites

hi, i'm new here. is there a way for me to prevent emoticons from showing up in posts??? maybe some sort of board preference setting??? i can't find it.

thnx.

Share this post


Link to post
Share on other sites

I can't seem to quote anyone anymore. At the bottom left of the screen I get "javascript:void('BBCode Mode')" when I turn BBCode off.Dave, give us a name, the name of the person that authorized the upgrade. Please...

Share this post


Link to post
Share on other sites

I can't seem to quote anyone anymore. At the bottom left of the screen I get "javascript:void('BBCode Mode')" when I turn BBCode off. Dave, give us a name, the name of the person that authorized the upgrade. Please...

Hey, hey! It's working again, I can quote!

Share this post


Link to post
Share on other sites

Still can't quote posts. Still can't get a cursor into the reply box without having to use more options-BBcode toggle...

Share this post


Link to post
Share on other sites

hi dave. the board is awful. can't post in IE unless i change the theme to mobile, which stinks. IE is a fairly popular browser. can we get this fixed??? my employer is starting to get suspicious because I've been doing more work than usual.

Share this post


Link to post
Share on other sites

Still can't quote or even get a cursonr in the reply box without using BBCode option or setting it to mobile. Mobile blows.

Share this post


Link to post
Share on other sites

Still can't quote or even get a cursonr in the reply box without using BBCode option or setting it to mobile. Mobile blows.

Which browser are you using?

Share this post


Link to post
Share on other sites

IE9, and no I can't change it.

There must be a compatibility issue with Edwin's upgrade and some browsers. I can post normally on my desktop now but not on my laptop.

Share this post


Link to post
Share on other sites

I stopped using IE last year because a lot of sites don't seem to like it plus Chrome is faster. Might be a compatibility issue. I had that with a lot of sites

Share this post


Link to post
Share on other sites

Even in Chrome, a couple random times this week I've not been able to quote. Then later it does work. Sometimes it works, but the quote box is not shown when typing a reply.

Edwin!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

While trying to post in the Game Day Thread, the forum itself keeps showing up in the reply box. So if I clicked "Post", the code that makes up the board would be posted in the thread. Here's a screen shot of what it looks like...

posting_emb.jpg

Share this post


Link to post
Share on other sites

That can happen in any thread. I scroll down to auto-reply and I see that within the auto-reply box it's like a giant screen shot of the website scrolling within.

Amazing how every time this organization "upgrades" the website it causes errors and flaws for months.

Share this post


Link to post
Share on other sites

That can happen in any thread. I scroll down to auto-reply and I see that within the auto-reply box it's like a giant screen shot of the website scrolling within.

Amazing how every time this organization "upgrades" the website it causes errors and flaws for months.

That's why I've literally begged them not to "upgrade" lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now