DaveSpadaro

Post Your EMB Questions/Concerns Here

Recommended Posts

25 minutes ago, mattwill said:

I definitely don't want to do it every time, but when editing a list in a post, knowing that that is an option is a big help.

Thanks.

Yeah I've just been using bullet points because that condenses to single space.

Share this post


Link to post
Share on other sites
20 minutes ago, NOTW said:

Yeah I've just been using bullet points because that condenses to single space.

When I copy out of an Excel spreadsheet and paste it into a comment I don't have bullets.  Can I highlight the whole pasted section and then hit the Insert/Remove Bulleted List icon to convert it?

Share this post


Link to post
Share on other sites
8 minutes ago, mattwill said:

When I copy out of an Excel spreadsheet and paste it into a comment I don't have bullets.  Can I highlight the whole pasted section and then hit the Insert/Remove Bulleted List icon to convert it?

Yeah the toolbar in the posting window has bullet points or numbered bullets.  You should paste as plain text (easy with Chrome right-click).

Interesting that when copying and pasting from Excel or another program it will maintain single spacing due to the html code but typing posts here double space.

 

 

Share this post


Link to post
Share on other sites
2 hours ago, NOTW said:

Yeah the toolbar in the posting window has bullet points or numbered bullets.  You should paste as plain text (easy with Chrome right-click).

Interesting that when copying and pasting from Excel or another program it will maintain single spacing due to the html code but typing posts here double space.

Pasting with Safari from Excel works pretty well.  Pasting with Firefox is nowhere near as friendly. I haven't used Chrome.

Share this post


Link to post
Share on other sites
On ‎9‎/‎21‎/‎2016 at 9:55 PM, Moderator5 said:

 

Have you seen the problem with threads that contain Twitter tweets? The page goes into an endless scroll. Look here, for instance:

 

Share this post


Link to post
Share on other sites
1 hour ago, Moderator5 said:

What browser or phone?  I don't have that issue on mine.

I had the issue on multiple browsers, on multiple computers, when I mentioned it, I'm now only experiencing it on IE. When I get a chance, I'll see if there's an update that I need to run and then see if the problem is still there. So for now, let's put it into a holding pattern.

Share this post


Link to post
Share on other sites
On ‎10‎/‎29‎/‎2016 at 5:12 PM, Moderator5 said:

What browser or phone?  I don't have that issue on mine.

Anything from Invision on fixing the issue?

Share this post


Link to post
Share on other sites
On ‎10‎/‎29‎/‎2016 at 5:12 PM, Moderator5 said:

What browser or phone?  I don't have that issue on mine.

Anything? Anything? Bueller, Bueller...

 

Share this post


Link to post
Share on other sites
3 hours ago, Moderator5 said:

Nothing to report yet.

Thanks, I hope they can fix it. For those times when I'm stuck on IE, it's extremely annoying to impossible at times, to post. If there's more than one Tweet in a post, the auto scroll is doubled. Put 4 or 5 tweets in the same post on the same page, and the scroll is so fast that you can't really even read the posts because each tweet compounds the auto scroll.

Share this post


Link to post
Share on other sites
On ‎12‎/‎1‎/‎2016 at 11:00 AM, Moderator5 said:

Nothing to report yet.

I don't post tweets, I don't even have a Twitter account and never visit the site... tonight was an exception though. There was an article that led me to a tweet, which I wanted to share, so I posted a link to it... and I believe I see the issue which is causing the infinity scroll... I'm sure Invision can remedy this (I hope), and hopefully this will help point them toward the culprit.

In this image, I've pasted the link and the board has converted that link into the tweet which gets posted. Notice the scroll bar, which I've highlighted with red outlining... that, I believe, is what is causing the infinity scroll. Now, we need someone to dig into the coding and remove that.

 

tweet.jpg

 

Share this post


Link to post
Share on other sites

Looking at the release notes for 4.1.17.1 if the Eagles decide to upgrade, there are a lot of admin and moderator enhancements, but here are some items you guys might care about:

  • Auto-saved content in the editor will now expire after 48 hours
  • If you load an editor that has previous auto-saved content you will now be prompted to keep or remove it
  • Escape key will now cancel quick-edit on titles (if you have the ability to edit)
  • There are now more "save and reload" options in various places to keep your place when editing content or settings
  • If you are using multiple devices to login to a site you will be less likely to be logged out
  • Minimum age requirement

Share this post


Link to post
Share on other sites

I don't mind the 48 hour expiration. I've gone back to a thread weeks later where I had started a post but then changed mind, and the post that I'd started but hadn't finished is still there.

Having the prompt would be good too.

My biggest beef right now is that incessant auto scroll where tweets were posted. If there's only one in the thread, it's an annoyance but manageable. Put 3 or 4 on the same page and it's impossible because the scroll is moving so fast that you can't do anything. Using a different browser would be a simple solution, but that's not always possible.

Share this post


Link to post
Share on other sites
1 hour ago, Don Corleone said:

Is the EMB jacked up for anyone else?

A few posts seem to have disappeared and getting "Community is Not Available"

Same here. Thought it just crashed because someone was fired lol I had to look at the homepage and nfl to see if anything happened

Share this post


Link to post
Share on other sites
2 hours ago, Don Corleone said:

Is the EMB jacked up for anyone else?

A few posts seem to have disappeared and getting "Community is Not Available"

I've been getting that all morning. 

Share this post


Link to post
Share on other sites
4 minutes ago, downundermike said:

Still all jacked up.

Yeah, I'm still getting "This Community is Not Available" when I click on things. When you quoted me, I noticed when I clicked on the icon, it didn't give me the thread you quoted me in. I'm sure it'll be sorted out. Better today than yesterday or Thursday.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now