DaveSpadaro

Post Your EMB Questions/Concerns Here

1,644 posts in this topic

17 hours ago, VaBeach_Eagle said:

This is what I get on the Leaderboard on IE. It seems to work on other Browsers though.

Works fine for me on IE9 through current.

Share this post


Link to post
Share on other sites
3 hours ago, Moderator5 said:

Works fine for me on IE9 through current.

I'll check with my laptop later, and on a couple of VM's. But on my main PC, it's completely blank (on IE 11.0.9600). It's odd too, because it originally displayed properly. It wasn't until the "Community Unavailable" issues popped up that it vanished.

Share this post


Link to post
Share on other sites
On ‎12‎/‎21‎/‎2016 at 4:19 PM, Moderator5 said:

Works fine for me on IE9 through current.

It works on other browsers, just not IE (on both my desktop and my laptop). Not a big deal at all though, and not worth doing a whole lot to remedy unless a lot of others complain. If it's just me noticing it, it's not something I care about all that much.

One question, if you know the answer. What's the difference (on the Leaderboard) between 'Total Content' and 'Total Posts'. Total Content (for me) shows 70,000+ but Total Posts shows 12,000+.

My assumption is that there's only 12,000+ of my posts left on the boards as of this moment. The other 58,000+ have been purged when the database gets purged from time to time. Sound logical?

Share this post


Link to post
Share on other sites

When I get notifications when someone has quoted me it just shows up they quoted me. It doesn't have the topic name in it anymore

Share this post


Link to post
Share on other sites
1 hour ago, mike030270 said:

When I get notifications when someone has quoted me it just shows up they quoted me. It doesn't have the topic name in it anymore

I've noticed that too. When you get a "Like" notification, it gives the thread title but not in the 'Quoted' notifications.

Share this post


Link to post
Share on other sites

Posted (edited)

So I keep getting this message when trying to post tweets

Quote

ERROR

The request could not be satisfied.

Request blocked. 
Generated by cloudfront (CloudFront)
Request ID: kkC29VN8iGvC3egYQIGTEnwNRG4o29_d-vhu7EyLhHAWj6dLr5hUog==

Seems to be working now.

Edited by Don Corleone

Share this post


Link to post
Share on other sites

For years, we've asked that Invision fix the threads where Dave has answered a question so that it would show if it was a thread that we've posted in. I see that it's finally been fixed... or at least, I've just noticed. I like it.

star.JPG

 

Share this post


Link to post
Share on other sites
On 12/19/2016 at 11:29 AM, Don Corleone said:

The new Leaderboard tab is interesting.

Just reading through this thread to catch up since I'm back from my travel.  It is interesting, especially since we're in the top 4 of all time in likes.  I always wondered, the previous only listed by post count.  And we did it with much fewer posts.  ^_^

 

EMB Leaderboard.JPG

2 people like this

Share this post


Link to post
Share on other sites
2 minutes ago, NOTW said:

And we did it with much fewer posts.

Like the youngest baseball player to 300 HR's or a the youngest WR to 5000 yards 

1 person likes this

Share this post


Link to post
Share on other sites
5 minutes ago, Don Corleone said:

Like the youngest baseball player to 300 HR's or a the youngest WR to 5000 yards 

You're #1 this month, and for the last year you're first and I'm 2nd.  So our trajectory is upward!

1 person likes this

Share this post


Link to post
Share on other sites
Just now, NOTW said:

You're #1 this month, and for the last year you're first and I'm 2nd.  So our trajectory is upward!

:lol: Unless we get ban hammers dropped on us.

Share this post


Link to post
Share on other sites
19 minutes ago, Don Corleone said:

:lol: Unless we get ban hammers dropped on us.

I think we'll be fine there.  :-)

1 person likes this

Share this post


Link to post
Share on other sites

Been getting this message for about the last 20 minutes

Quote

An error occurred (500 Error)

We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 

You can try again by clicking the button below, or try again later. 

Try again

 

Share this post


Link to post
Share on other sites
On ‎2017‎-‎01‎-‎09 at 2:01 PM, NOTW said:

Just reading through this thread to catch up since I'm back from my travel.  It is interesting, especially since we're in the top 4 of all time in likes.  I always wondered, the previous only listed by post count.  And we did it with much fewer posts.  ^_^

 

EMB Leaderboard.JPG

You guys are too far up in the stratosphere to shoot for .... I may have a good chance if there's a "dislike leaderboard" on here

Share this post


Link to post
Share on other sites
19 minutes ago, UK_EaglesFan89 said:

The like to post ratio of @Don Corleone and @NOTW is insane! It's the gold standard for sure. Mind you @zuker6 is right up there too. 

I am pretty happy with almost 50% likes, ranking 30th overall

Share this post


Link to post
Share on other sites
1 minute ago, downundermike said:

I am pretty happy with almost 50% likes, ranking 30th overall

Sorry buddy hadn't even seen your stats as they weren't posted in that picture. Hell I'd be happy with 33%! Best I can muster is 25% and I think that's sliding. 

1 person likes this

Share this post


Link to post
Share on other sites

Really hate the way any page scrolls like crazy when Tweets are posted. Wish they developed more instantly.

Share this post


Link to post
Share on other sites
44 minutes ago, EagleJoe8 said:

Really hate the way any page scrolls like crazy when Tweets are posted. Wish they developed more instantly.

Yeah, I don't particularly like that either, but it's the reverse from what it used to be. It kind of scrolls upward now, and stops when it can't scroll upward any further. Before, it would be an endless scroll down and when multiple tweets were on the same page, the scroll got to be so fast, that you couldn't do anything and trying to read anything was impossible.

Share this post


Link to post
Share on other sites

Yeah that was definitely worse. Had to refresh the page over and over until it stopped.

Share this post


Link to post
Share on other sites

Did you all do an upgrade or update today? I've had the same problem in some threads that I had when the upgrade was done a couple of months ago, where I can't reply to posts.

Share this post


Link to post
Share on other sites

We weren't notified of any updates two weeks ago.

This afternoon's outage was due to the Amazon Web Services outage that affected thousands of websites.

Share this post


Link to post
Share on other sites

I just figured we had signed Rueben Randle 

1 person likes this

Share this post


Link to post
Share on other sites

A couple of weeks ago, I just had a brief period that day where I had the same problems from when the other upgrade had taken place. It only lasted a short time though.

Today's outage was easily identifiable as being Amazon related though... for anyone that noticed anyway. The error screen mentioned AWSELB right under the 503 message.

 

awselb.thumb.JPG.4688a6b650cab412d1e451d684b11701.JPG

Share this post


Link to post
Share on other sites

Someone should look into getting the main banner fixed. It looks like it'd be a cool image up there. Or is it just displaying incorrectly for me?

 

banner.thumb.JPG.0007f8ae53eaa19d3df10c479e981b1c.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now