DaveSpadaro

Post Your EMB Questions/Concerns Here

Recommended Posts

Just now, VaBeach_Eagle said:

Yeah, but that's Invision. They put out upgrades every 2 or 3 minutes.

They're contracted by the NFL right? Pretty unfortunate we have to deal with ish we don't ask for

Share this post


Link to post
Share on other sites
7 minutes ago, BDAWK_4EVER said:

They're contracted by the NFL right? Pretty unfortunate we have to deal with ish we don't ask for

I don't know if it's by the NFL or just PE.COM.

Share this post


Link to post
Share on other sites
3 hours ago, VaBeach_Eagle said:

PTATE... :ph34r: 

Ah, the 5 posts a month forum!  :roll:

Share this post


Link to post
Share on other sites

Another problem with reactions. It doesn't give you a total of likes on the post, it separates them. 

And more clutter to have to see all this, it's annoying.

20171109_234624.png

Share this post


Link to post
Share on other sites
On 11/9/2017 at 2:42 PM, Don Corleone said:

 

 

How are ya DC? I hope well and happy about the state of the team so far!  I'm having a problem with getting booted off ever since the update. I searched for 'Ask Dave', no dice. I tried a few Mod's & they don't receive messages. I tried Dave, same thing. Can you please help me or post a link to someone that can help me? They do all of this corny stuff thinking it's an improvement, but it only creates more problems. Worst of all is they don't even have the common courtesy to send out notifications of a change and what to expect.

Dear Spuds, ever since the site update I keep on getting booted off and having to re-sign on. Sometimes it's 30mins., sometimes an hour, and sometimes only 10-15 mins. Very bothersome. It cost me a post and I had to start all over - I was making a post last night, stopped to do some research for about 15 mins. for my post, came back and I got the shaft. I signed back in, it then proceeded to go from page 8 to 1 on its own, I went back to page 8 and the 'whatchamacallit editor' lost my post.  I use Firefox on MAC OS 10.6.8 (Snow Leopard)

Sincerely,

       EaglesTD123 (TD ☺)

Share this post


Link to post
Share on other sites
12 minutes ago, EaglesTD123 said:

How are ya DC? I hope well and happy about the state of the team so far!  I'm having a problem with getting booted off ever since the update. I searched for 'Ask Dave', no dice. I tried a few Mod's & they don't receive messages. I tried Dave, same thing. Can you please help me or post a link to someone that can help me? They do all of this corny stuff thinking it's an improvement, but it only creates more problems. Worst of all is they don't even have the common courtesy to send out notifications of a change and what to expect.

Dear Spuds, ever since the site update I keep on getting booted off and having to re-sign on. Sometimes it's 30mins., sometimes an hour, and sometimes only 10-15 mins. Very bothersome. It cost me a post and I had to start all over - I was making a post last night, stopped to do some research for about 15 mins. for my post, came back and I got the shaft. I signed back in, it then proceeded to go from page 8 to 1 on its own, I went back to page 8 and the 'whatchamacallit editor' lost my post.  I use Firefox on MAC OS 10.6.8 (Snow Leopard)

Sincerely,

       EaglesTD123 (TD ☺)

Sounds like it might have to do with Cookies. Which browser do you use? If you have more than one Browser, try accessing the board with the other browser and see if the same thing happens there too.

Share this post


Link to post
Share on other sites
6 minutes ago, VaBeach_Eagle said:

Sounds like it might have to do with Cookies. Which browser do you use? If you have more than one Browser, try accessing the board with the other browser and see if the same thing happens there too.

I have an '06 - ish MACBOOK- Snow Leopard 10.6.8  I use Safari when I can, but I can't use it for the EMB 'cause of Safari being out of date. So I use Firefox 48.0 for this. Come to think of it, I use Safari to retrieve my notifications and I haven't been booted off on that. What do you suggest? Clear cache on Firefox, reset Firefox, or ?  I'm not super familiar with Firefox, but with a little help I can find my way. Thank you for responding, very much appreciated!  PS-I'm getting a newer MAC soon so I can go back to Safari where I have a good understanding of the tools.

Share this post


Link to post
Share on other sites
57 minutes ago, VaBeach_Eagle said:

Sounds like it might have to do with Cookies. Which browser do you use? If you have more than one Browser, try accessing the board with the other browser and see if the same thing happens there too.

The light bulb in my cranium just lit up so that the rocks can be seen thru mt ears, LOL  I was in the middle of posting when this gay version came thru and when it wouldn't submit my reply, I did a 'reload', got an error 'Sorry, you don't have permission for that' 'cause I needed to re-sign in (1st time that happened) so I signed in and that's when the gay version came up. when it 1st came up, at the top it said 'Your Profile is 0% complete, but yet it was complete. Every thing about it was, even the 'About Me' on my profile. Still had my pics and all in 'About Me'. SO, I'm gonna review my 'Settings' and all that happy horse sh!t to see if anything got tweaked thru the update like 'Sign out after _ _ _ _ _ mins. of inactivity, etc. PS- How is it that when I hang my cursor over your user photo on post that it says-"Last visited Thursday at 4:42 AM when you just quoted me- 11/12/2017 6:51 PM? TWILIGHT ZONE, LOL

Share this post


Link to post
Share on other sites

https://invisioncommunity.com/news/product-updates/new-reactions-r1016/

 

What you see above is the default setup for a site that has used the Like system in version 4.1. We include 5 reactions by default:

  • Like
  • Thanks
  • Confused
  • Sad
  • Haha

If you currently use the older style up/down reputation system, don't fret - you'll still get the new reactions on upgrade, but they'll be disabled by default and instead the new reaction UI will show up/down reactions. This gives you the flexibility to decide which of the new reactions, if any, you want to allow.

So, those are the basics - but what configuration options can you expect to see? First, you can of course add your own reactions! We expect that beyond the default reactions you'd expect to find, some sites will want reaction types specific to their use-case. On an intranet, you might want to have 'agree' and 'disagree' reactions for staff to use when responding to discussions. On a gaming community, you might replace the icons to be some graphic from a video game that means something to your particular userbase. There's a wealth of possibilities.

Each reaction you set up can be configured to adjust the original author's reputation count - a reaction can be positive (i.e. award a reputation point), negative (i.e. subtract a reputation point), or neutral (i.e. leave the reputation count unchanged). Our default set won't include any negative reactions, but you are free to configure these and new reactions to suit your own use-case. A user's total reputation count is still shown alongside their content and in their profile, of course.

If you don't want to use the new reactions for whatever reason, you can disable all of them except Like, and it'll behave just the like 4.1-and-earlier system:

 

Mod5, take a look.  It says you can disable the reactions and just revert to like.  Across the forums, seems like most people hate the new reactions.

Share this post


Link to post
Share on other sites
4 minutes ago, Moderator5 said:

Is it still an issue on anything new, or just old topics?

Let's see, I haven't tried to post an article for a couple of days, at least not one that had those quotation marks. Here's a paragraph from an article on the Denver Post site:

Quote

"It’s a big shock to start the season off this way,” Raiders running back Jalen Richard said after his team, considered a Super Bowl contender by some, endured a three-game losing streak. "I don’t even know what to say.”

 

Yep, still a problem.

Share this post


Link to post
Share on other sites
7 minutes ago, Moderator5 said:

Is it still an issue on anything new, or just old topics?

Here's how the paragraph looks on the Denver Post site (and a link to it so that anyone that needs the actual quotation mark, they can get it).

http://www.denverpost.com/2017/11/09/nfl-halfway-point-surprises/

 

quote.JPG.76abb727b5f63e096709a0f0538a5a43.JPG

Share this post


Link to post
Share on other sites
57 minutes ago, Moderator5 said:

Done

Thank you sir.  Cleaner, easier.

Share this post


Link to post
Share on other sites
15 minutes ago, VaBeach_Eagle said:

But now people can't be angry, or laugh or love... :sad:

Use your words.

Share this post


Link to post
Share on other sites

Is it possible to get the agree/disagree option without obnoxous graphics? Thatd be an improvement over just likes I think. While maybe not making the page ugly with big faces all over.

I need to be able to disagree.

Share this post


Link to post
Share on other sites
6 hours ago, VaBeach_Eagle said:

Let's see, I haven't tried to post an article for a couple of days, at least not one that had those quotation marks. Here's a paragraph from an article on the Denver Post site:

 

Yep, still a problem.

I wonder if it's just the open smart quotes that's a problem. If you try quoting straight quotes does it also appear that way?

Share this post


Link to post
Share on other sites
32 minutes ago, BCEagle said:

I wonder if it's just the open smart quotes that's a problem. If you try quoting straight quotes does it also appear that way?

That's what it is, the open smart quotes (I just didn't know the name, or if I did, I'd long since forgotten it). Straight quotes are fine, it's just a pain to have to go into every article and replace every one. It's only the open quote that does it, the close quote is fine.

 

Share this post


Link to post
Share on other sites
On 11/9/2017 at 7:46 PM, VaBeach_Eagle said:

PTATE... :ph34r: 

Woah! First rule of PTATE, you're not supposed to talk about PTATE!

 

:whistle:

Share this post


Link to post
Share on other sites
27 minutes ago, EagleJoe8 said:

Woah! First rule of PTATE, you're not supposed to talk about PTATE!

 

:whistle:

You're right, let's go there and post about it...

 

:lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now