DaveSpadaro

Post Your EMB Questions/Concerns Here

Recommended Posts

Guest frenchladyfan

Always looking to improve. Always send suggestions. Still working on notifications. Anything else?

thank you.

well other than what you know, what is listed in this topic, and the bloody android version, no.

it's a lot, considering invision seem to be moving at snail-speed to fix things. sorry, but it needs to be said. it frustrates me a lot.

Share this post


Link to post
Share on other sites

Always looking to improve. Always send suggestions. Still working on notifications. Anything else?

The only complaint I have, and will always have if it's not working is the ability to see which threads I've already posted in.

I know the feature is there because at one point a couple of weeks ago, here in this section of the board, it was there... momentarialy anyway. There's a little star that would show up on threads that we've posted in. Is it turned off in "CPU Savings" in the ACP (or whatever it's called in the new ACP)?

Actually, the other minor complaint I'd have is the pink backgrounds when you click the "Next" or "Prev" buttons (I posted an image earlier in this thread). Someone please skin that correctly.

Share this post


Link to post
Share on other sites

Why has the view new content quit working again?

They probably disabled "Search" for free agency, to save on hits to the database.

I was having trouble with Search the other day though, every time I tried to search for something I was getting an SQL error, so maybe that's why it's off.

Share this post


Link to post
Share on other sites

Always looking to improve. Always send suggestions. Still working on notifications. Anything else?

So, either you're pretending that:

Quoting a post with bullets or individual paragraphs DOESN'T turn it into a wall of text.

The mobile version actually IS accessable on Android phones.

We really ARE able to see which threads we've posted in previously.

At times when posters (smanno, specifically) post it just shows up as a wall of code until someone quotes it, and then displays properly in the quote...

Either you're pretending that all of those things WRONG with this board don't exist or have been magically forogotten about by all of the users, or else you're just completely ignoring the posts in this thread TELLING YOU WHAT IS WRONG that have been made repeatedly... Really, Dave, could this have been handled more poorly?

Share this post


Link to post
Share on other sites

You need to be more specific. No. 1, there is no Android version. They are working on that. I will ask again about seeing which threads you've posted in, but I thought that was OK

I have never heard about the other issues. Sending to Invision now

Share this post


Link to post
Share on other sites

Search is periodically turned off to make sure boards function well in times of excessive traffic. Looking into keeping search on all the time

Share this post


Link to post
Share on other sites

Dave, can you set the board up to send out mass notifications every time James starts a thread? That would greatly enhance the entertainment value around here, thanks! :thumbsup:

Share this post


Link to post
Share on other sites

At this link: http://boards.philadelphiaeagles.com/topic/639071-just-me-mother-fers/page__p__16435523#entry16435523

Smanno posted this:

<div class="active_users stats_list" id="forum_active_users">

<h4 class="statistics_head">

1 user(s) are browsing this forum</h4>

<p class="statistics_brief">1 members, 0 guests, 0 anonymous users</p>

<br />

<ul class="ipsList_inline">

<li><a href="../../user/6852-smanno/" title="Reading (Today, 05:54 AM)...">smanno</a></li>

</ul>

</div>

and then, when he quoted that post it appeared as:

smanno, on 15 March 2012 - 05:55 AM, said:

1 user(s) are browsing this forum

1 members, 0 guests, 0 anonymous users

  • smanno

Share this post


Link to post
Share on other sites

I will ask again about seeing which threads you've posted in, but I thought that was OK

No, that hasn't worked since the upgrade took place. That's the main complaint that I think most (or at least many) people have from the upgrade. I've seen the little star that is meant to indicate which threads a person has posted in, but I've only seen it here in Ask Dave and it was only there for an hour or two before it vanished.

I'm really thinking that like search, it's disabled in the ACP. Either that or it's a skinning issue that the Eagles skin is preventing it from working.

Search is periodically turned off to make sure boards function well in times of excessive traffic. Looking into keeping search on all the time

If disabling it from time to time will help keep the servers happy, I'd rather have it disabled from time to time. Maybe just have a mod post a pinned thread in each of the forums informing the members that it's disabled for a while. That way there may be fewer people complaining.

As a side note, I was just at Invisions forum (http://community.invisionpower.com/) and I see that they're using a new upgrade (3.3.0 beta) that the EMB isn't using (the EMB is 3.2.3). So their constant upgrading is still in motion. I just hope we don't upgrade here every 3 to 6 months along with them.

Let's get a version that works and stick with it until it stops working. Please?

Share this post


Link to post
Share on other sites

Oh, and we can no longer customize the number of posts per page, right? And on the message board home page, the eagles logo overlaps with the text in the descriptions of the forums. The general, basic layout still hasn't been fixed/corrected yet... Dave, in your view is it normal/typical for an upgrade to include loss of functionality, loss of features, and increased number of issues/problems with no real gain of new features? At what point will you be willing to stop calling the new board an 'upgrade' and call it exactly what it is- a step backwards?

Share this post


Link to post
Share on other sites
And on the message board home page, the eagles logo overlaps with the text in the descriptions of the forums.
That sounds like it might be something on your end, I don't have that issue on any of the computers that I've logged in from.

What size monitor do you have? What browser are you using (and what version is the browser)?

Share this post


Link to post
Share on other sites

Here's a nit picky thing that I just noticed, but considering that the board has a themed skin it should probably be fixed to go with the teams (and the boards) colors...

Why the mauve background when it should be green? Whoever does the skinning for the board needs to adjust that.

red.jpg

Seriously Dave, get rid of the pink. It just doesn't belong.

Share this post


Link to post
Share on other sites

notifications and seeing what thread we posted in still does not work and firefox spell check no longer works on this board :thumbsdown:

Share this post


Link to post
Share on other sites

How do you change the number of posts per pages? My setting got set back to 10 and I can't find the spot to change it

Share this post


Link to post
Share on other sites

How do you change the number of posts per pages? My setting got set back to 10 and I can't find the spot to change it

I don't think you can.

Share this post


Link to post
Share on other sites

I don't think you can.

That's lame. Who wants 20 pages threads everywhere?

Share this post


Link to post
Share on other sites

That's lame. Who wants 20 pages threads everywhere?

On the thread page, there's a link at the bottom of the page that you click and it loads more topics. It doesn't take you to a new page, it just adds more topics to the bottom of the page. I think they did that to replace the ability to set a specific number of threads to display.

I don't particularly like that either, but that's what they've done.

Share this post


Link to post
Share on other sites

On the thread page, there's a link at the bottom of the page that you click and it loads more topics. It doesn't take you to a new page, it just adds more topics to the bottom of the page. I think they did that to replace the ability to set a specific number of threads to display.

I don't particularly like that either, but that's what they've done.

I believe he was referring to the number of posts per page within the threads...

Dave, are you going to level with us and inform us that there will be no more changes until the next board 'upgrade' and we're stuck with things the way they are, or are you going to continue to pretend that some of the bugs/missing features might actually get fixed any day now?

Share this post


Link to post
Share on other sites

quality product...for 1994...

What time was that? I would imagine it was sometime shortly after the trade became news and the servers were probably being taxed...

Share this post


Link to post
Share on other sites

Dave, sorry if this info is posted somewhere, I can't find it. sorry if this is the wrong place to ask. but I have been trying to add a profile pic and can't seem to get it to work. I have the ability to resize a pic and all that, but I don't see what the requirements are anywheres? is anyone else having issues? thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now